Общение с Марк-ИТТ (вопросы по Интернету)

Есть ли в планах внедрение IPV6 ?

Vatson 19-05-2019 22:01

quote:
Интересно хоть у кого нибудь с роутером от Asus и родной прошивкой ipv6 работает? Или для этого нужно длинк иметь с микротиком....

у меня асус n56u, пробовал и так и сяк, не выходит аленький цветок.
Но у меня прошивка не родная
YoPPt 24-05-2019 06:49

quote:
Изначально написано mum:
Интересно хоть у кого нибудь с роутером от Asus и родной прошивкой ipv6 работает? Или для этого нужно длинк иметь с микротиком....
Или это очень редкий тип оборудования, особенно у тех клиентов кто вообще знает о существовании данного протокола, что бы задуматься о нормальной работе с ним ?

У меня AC1200. Брал его специально под ipv6.
ipv6 работает через раз, как попало, не могу понять, это роутер виноват, или марк.
Выставляю ipv6 по Native - работает. Проходит полчаса-час и всё, ipv6 нет! Далее - выставляю в роутере другую настройку - Passthrough и перезагружаю комп - ipv6 появляется. И так далее, если пропадает - надо поменять настройку на противоположную и перезагрузить комп. Тогда работает.
Так что попробуйте выставить Passthrough и перезагрузиться. Без перезагрузки у меня ничего не меняется.

Xattab 20-09-2019 18:09

ну, вот появился у марков ipv6. и что дальше? ну, есть и есть, а практического толку - чуть менее, чем полностью никакого ))) только и применения ему щас, так это сползать на сайт тест ipv6 и порадоваться, что все збс работает )))
mum 20-09-2019 19:30

quote:
Изначально написано Xattab:
ну, вот появился у марков ipv6. и что дальше? ну, есть и есть, а практического толку - чуть менее, чем полностью никакого ))) только и применения ему щас, так это сползать на сайт тест ipv6 и порадоваться, что все збс работает )))

пусть все таки наконец появится, а применение я ему найду

Izhmen77 20-09-2019 23:48

quote:
Originally posted by Xattab:

а практического толку - чуть менее, чем полностью никакого )))



Зато как громко заявили что у нас есть ипв6!Другие провайдеры даже не афишируют что он есть...
Xattab 22-09-2019 12:59

quote:
Изначально написано mum:
пусть все таки наконец появится, а применение я ему найду

дк появился и даже работает ))) ищи применение, а потом скажи мне тоже )))
ale 26-09-2019 05:27

quote:
Изначально написано Xattab:

дк появился и даже работает

в том-то и дело, что работает далеко не у всех и не на любом железе.

у меня, например, 2 месяца год назад на древнем-предревнем DIR-320 с прошивкой entware работал, а потом вдруг пропал и больше не поднимался. я писал тут выше. техподдержка развела руками.

на новом асусе не поднимает ни на какой прошивке вообще, ни стоковой, ни openwrt, ни dd-wrt, ни с какими настройками. все перепробовал - глухо.

а микротик покупать домой мне, например, не хочется.

Xattab 27-09-2019 12:08

умеет железка или нет - это уже другой вопрос... дир-822 от мтс без проблем поднимает марковский IPv6 PPPoE
Casper2005 06-05-2020 18:35

Работает у кого-нибудь IPv6 на роутере Asus? Написал в Марк, они включили на моем договоре IPv6 (услуга бесплатная). Роутер Asus RT-AC1200G+ настроил IPv6, в настройках выставил Native, минут 15-20 после перезагрузки все работало и после пропало.
mum 06-05-2020 22:14

quote:
Изначально написано Casper2005:
Работает у кого-нибудь IPv6 на роутере Asus? Написал в Марк, они включили на моем договоре IPv6 (услуга бесплатная). Роутер Asus RT-AC1200G+ настроил IPv6, в настройках выставил Native, минут 15-20 после перезагрузки все работало и после пропало.

как я вас понимаю, с момента анонса данной услуги жду, когда наконец у меня она заработает. роутер RT-AC88U, справедливости ради был небольшой период когда все работало, но он был недолгим

hexus 13-05-2020 21:21

quote:
Изначально написано mum:
роутер RT-AC88U, справедливости ради был небольшой период когда все работало, но он был недолгим

Аналогично. Правда, когда-то еще приходилось разрешать ipv6 в Dr.Web. Сейчас, хоть и все адреса раздаются - тесты уже не проходит.

Правда, справедливости ради - на самом роутере в Network Tools пинги по ipv6 вполне проходят.

dvarkin 26-05-2020 19:32

На данный момент, у меня (OpenWRT TP-Link TL-WR740N) всё работает, от роутера пинг6 идёт, но проброс в LAN неоднозначен, непонятно, нужен relay или server.
Одна из проблем - по-умолчанию, создаётся два маршрута:
quote:
2a00:4580:###:####::/64 dev br-lan metric 1024
2a00:4580:###:####::/64 dev pppoe-mark metric 256

Как времянку, в настройках того же интерфейса LAN я выставил метрику 128, чтобы было так:
quote:
2a00:4580:###:####::/64 dev br-lan metric 128
2a00:4580:###:####::/64 dev pppoe-mark metric 256
Casper2005 03-08-2020 09:45

на асусе 1200g+ то работает, то нет, поставил кинетик все стабильно работает уже неделю.
31-10-2020 13:20

Немного поразбирался, теперь у меня в lan DHCPv6 сервер и RA сервер, а маршрутизация статическая, всё работает.